OpenSDE's linux-base

Nagy Karoly Gabriel b5ec740307 lsb-graphics.ask: added libpciaccess required by libdrm. 6 years ago
pkgsel.d b5ec740307 lsb-graphics.ask: added libpciaccess required by libdrm. 6 years ago
README 52d2d9e94c [linux-base] Introduced LSB compliant base target 10 years ago
build.sh d708a34d99 [linux-base] Added do-nothing config.in and build.sh files 10 years ago
config.in b5ec740307 lsb-graphics.ask: added libpciaccess required by libdrm. 6 years ago
pkgsel.in d0cb964c62 [linux-base] Changed to use lib/sde-config/pkgseldir_compile.sh to process pkgsel.d/ 10 years ago

README

OpenSDE's linux-base

OpenSDE's linux-base aims to be the standard base for any distribution
maintained using OpenSDE [1] which wants to be LSB [2] compliant easly.

[1] http://www.opensde.org/
[2] http://www.linux-foundation.org/en/LSB